• Guy Winterbotham posted an update 3 years, 4 months ago

    @admin I’m having trouble creating a blog. Whenever I try and create a blog I get this:

    Posts
    New Post

    Please Install BP Simple Front End Post Plugin to make the editing functionality work.

    • Try again – I have now given you the full rights for posting in our blog. Let me know if the problem persists

    • Mark,
      Thanks for you quick reply but that didn’t seem to fix. I tried several browsers (including clearing cache) across two operating systems and still get the same behaviour. Assuming I’m the only one and you have no other tricks we might need to delete the account and have me restart from scratch.

      Regards,
      Guy

    • Interesting. See if it works now – i have upgraded the plugin. Please let me know it the problem still persist – happy to assist.

    • Marko,
      That appears to have fixed it! Thanks so much for your persistence. One last question. On your recently posted Joomla community session, how long over all was the session? I know the video was shortened.

Send a question

We are a group of volunteers and may not respond right away. But soon! :-)

Sending

©2009-2019 SeriousPlayPro.com. SeriousPlayPro.com links professional facilitators using LEGO® SERIOUS PLAY® methodology. It is not affiliated with LEGO. Check LEGO SERIOUS PLAY open source for details or get in touch with us.

See also our Privacy Policy and Frequently Asked Questions about LEGO SERIOUS PLAY

Log in with your credentials

or    

Forgot your details?

Create Account